OppiaMobile Community

Phones and Android versions to support?

Hi all,
Especially for those of you involved in the implementations of Oppia and purchasing devices, I would be interested to know what the minimum version of Android that’s now available in your markets.

The Oppia app supports Android v4.1.x and above - but this was released back in July 2012 - so am presuming the current minimum versions available are now much higher than this?

The reason for asking is because at some point we’ll want to ‘up’ the minimum version of Android that Oppia needs to support, as this reduces our development effort and testing.

Thanks!
Alex